WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Child theme problem (3 posts)

  1. illce
    Member
    Posted 3 months ago #

    Hello,

    I'm new to WordPress and this forum is a great help! So I hope someone can advise me what I should do.

    My site is http://www.pretparkpret.nl and my theme is Ultimate Origin.

    I created a child theme, bur it's not showing up in a correct way in Appearance - Theme (it shows a grey en white square instead of a preview of how it looks). When I open this theme I get the following message:

    Warning: require_once(/home/pretparkpret.nl/public_html/pretparkpret.nl/wp-content/themes/child-of-origin-ultimate/admin/options-framework.php): failed to open stream: No such file or directory in /home/pretparkpret.nl/public_html/pretparkpret.nl/wp-content/themes/origin-ultimate-theme/functions.php on line 367

    Fatal error: require_once(): Failed opening required '/home/pretparkpret.nl/public_html/pretparkpret.nl/wp-content/themes/child-of-origin-ultimate/admin/options-framework.php' (include_path='.:/usr/share/php') in /home/pretparkpret.nl/public_html/pretparkpret.nl/wp-content/themes/origin-ultimate-theme/functions.php on line 367

    Can anyone tell me what I need to do to solve this problem?

    Thank you in advance!
    Ilse

  2. esmi
    Forum Moderator
    Posted 3 months ago #

    I'm sorry but as you appear to be using a non-WPORG theme, you need to seek support from the theme's developers - paid or otherwise. We only support themes downloaded from wordpress.org here.

  3. illce
    Member
    Posted 3 months ago #

    OK, I did not know that, but of course I understand. Thank you for your quick answer.

Reply

You must log in to post.

About this Topic