WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] child theme on wpmu functions.php not resolving to www (2 posts)

  1. rich123123
    Member
    Posted 1 year ago #

    I am running a wpmu on 3.51

    I have one site that I created child theme using styls.css, functions.php and header.php in the child theme

    I have 3 functions with custom action filter hooks. The hooks are in the header file. Function and Hooks are working fine. Except for one thing. I cannot resolve to www. I can resolve to just the name of the site.

    If you go to freelancerwizard.com you get the site using the child theme functions header and hooks
    If you go to http://www.freelancerwizard.com you get a blank page.

    I have isolated it to the functions page if I take out the child functions page I resolve to http://www.freelancerwizard.com

    Also if you try to log on to http://www.freelancerwizard.com while in child mode into the wpmu you cannot it goes to blank page

    I cant find anything in wp forums with the same problem.

    I am not depreciating the parent functions just adding functions to a child functions.php.

    Anything I should be doing? at a loss
    Thanks
    Rich

  2. rich123123
    Member
    Posted 1 year ago #

    Never mind problem solved.

    Fix

    Spaces in functions.php file

    I took out the white spaces in my php code
    especially at the end of ?> in a plane text editor
    This solved the problem. The lesson here is don't make php work harder than it already is.

    Hope this saves others a ton of trouble shooting time

    Thanks
    Rich

Topic Closed

This topic has been closed to new replies.

About this Topic