WordPress.org

Ready to get started?Download WordPress

Forums

Alexandria
[resolved] Child Theme Issues (Navigation) (7 posts)

  1. wpinfoplz
    Member
    Posted 9 months ago #

    Hey there,

    Just found this theme 2 days ago and I'm loving it!

    After installing Alexandria, it worked like a charm; however, when I created a standard child theme (without any modifications), the site's main navigation unfortunately broke.

    When I went to Appearance/Menu, my nav links changed from white to black and is currently displayed inside of a large black rectangle with a scrolly bar to the right. This doesn't any make sense cuz my parent theme works great.

    Could you please help me fix this cuz I'm a bit of a noob when it comes to coding (plus I just learned about 'child themes' today ^.^).

    Thanks!

  2. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 9 months ago #

    Let's see the issue, can you post a link to it?

  3. wpinfoplz
    Member
    Posted 9 months ago #

    wow that was supper fast!

    ok, here you go... Link

  4. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 9 months ago #

    Could you copy over the "css" and "images" directory from the theme and paste it into your Child Theme directory?

  5. wpinfoplz
    Member
    Posted 9 months ago #

    You're a genius!!

    I just refreshed my site and my nav is working great!!

    Just one question... why upload the images folder?

  6. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 9 months ago #

    You were missing some images that couldn't be found because, just like the css folder, there was no images folder to be found in your Child Theme directory.

  7. wpinfoplz
    Member
    Posted 9 months ago #

    Thanks buddy... you're awesome!!

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.