WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Child Theme installation super fail (14 posts)

  1. CharlotteElisabeth
    Member
    Posted 5 months ago #

    Hi Forum,

    I have a problem, I tried to install a Child Theme so I could customize my css without it all being lost in updates, but when I activated the child theme in Dashboard I got a fatal error for functions.php.

    The theme I use: http://wpshower.com/themes/imbalance-2/
    The site url: http://www.gijsvandersanden.com/

    After it failed, I tried retyping some things in the style css in the child theme folder, that didn't work, then I copied all parent files to the child folder, and then the site looked as it does now. I can't login to the dashboard to reset the parent theme.

    I tried to get in contact with the wpshower forum but after I registered I immediately got notified that I was banned (??? >> You have been banned for the following reason: No reason was specified. Date the ban will be lifted: Never <<<??? very strange right?)
    So I did try to get in contact with them but no reply so far. I also tried the Dutch Wp Forum but I haven't got a reply there yet - this is my last resort I guess. The website should be finished tomorrow.

    Hope someone can help!!!

    Thanks a million in advance!!

    Charlotte

    ps. I can't be that I'm banned because I tried to customize the imbalance theme right? Is that possible?

  2. esmi
    Forum Moderator
    Posted 5 months ago #

    I'm sorry but as you appear to be using a non-WPORG theme, you need to seek support from the theme's developers - paid or otherwise. We only support themes downloaded from wordpress.org here.

  3. CharlotteElisabeth
    Member
    Posted 5 months ago #

    Hi Esmi,

    Thanks for your quick reply!
    So that's probably why it went wrong...
    I was under the impression that it was a .org theme, because my inspiration came from this website: http://www.roosmenkhorst.nl/ which also customized the imbalance2 theme.
    Well I guess I'm in big trouble now...

    I'll go to the .com forum

    Thanks!
    Charlotte

  4. esmi
    Forum Moderator
    Posted 5 months ago #

    Are there no themes you could use in https://wordpress.org/themes/

  5. CharlotteElisabeth
    Member
    Posted 5 months ago #

    I haven't really looked there to be honest..

    But even I would find a theme I like I'd still be unable to install it because I can't get to my dashboard. I just tried deleting the child theme and plugins (because I read somewhere that that might help and the site should switch to the regular theme) but even after hard refreshes, emptying my cache and history, nothing happens.

    How do you recognize that the imbalance2 theme is a .com theme and not an .org? (I don't read it anywhere on their site)
    Or is it how I installed wordpress because the hosting party did that with a one button sort of install.

    I'm sorry I come across so confused...

  6. batharoy
    Member
    Posted 5 months ago #

    The error shown by your site hints that the "imbalance-child" theme is still active, have you deleted or renamed that folder?
    Not being able to access the forum for support would be a huge red flag in my mind.

  7. esmi
    Forum Moderator
    Posted 5 months ago #

    Not being able to access the forum for support would be a huge red flag in my mind.

    Agreed - although I've not heard of anyone being banned from the wpshower forums before.

    I'd still be unable to install it because I can't get to my dashboard.

    Try switching to the default theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

  8. CharlotteElisabeth
    Member
    Posted 5 months ago #

    I have deleted the folder it's no longer on the ftp, I'm not sure why or how it still requests it.
    Yeah about the forum - I really don't understand what happend there, I registered and was banned, I can't seem to get past it, also I can't see posts - not sure if the forum is still active. For now I also post something on their facebook wall and send an email.

    I just want to get back into the dashboard...

  9. CharlotteElisabeth
    Member
    Posted 5 months ago #

    Try switching to the default theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

    Add old to imbalance2, or to the imbalance-child? I deleted it but I can re-upload it ofcourse.
    My only way in is with FTP for now.

    >Thanks for your replies btw! Really appreciate it!!<

  10. esmi
    Forum Moderator
    Posted 5 months ago #

    What theme folder do you have inside wp-content/themes? Are you running any caching plugin?

  11. CharlotteElisabeth
    Member
    Posted 5 months ago #

    Themes are:
    imbalance2
    twentyfourteen
    twentythirteen
    twentytwelve

    I didn't install plugin's, but I deleted all of them about an hour ago just to be sure (plugins in folder were the default ones)

  12. esmi
    Forum Moderator
    Posted 5 months ago #

    Try renaming imbalance2 to imbalance2-old.

  13. CharlotteElisabeth
    Member
    Posted 5 months ago #

    WOW, that worked!!

    Woowww, super super happy! Thanks!!

    So no trying to alter this theme no more I guess..
    Wauw thank you esmi!

  14. esmi
    Forum Moderator
    Posted 5 months ago #

    Glad I could help :-)

Reply

You must log in to post.

About this Topic