WordPress.org

Ready to get started?Download WordPress

Forums

Expound
Child theme (8 posts)

  1. lgcdavila@gmail.com
    Member
    Posted 1 year ago #

    Hello,

    First of all, I'd like you to know that your theme looks great!
    I'm new with wordpress and I'm learning how to develop our non-profit website. I uploaded your theme and I also uploaded a Child theme, but when I activated it, it look weird. Below is the style.css that I wrote:

    /*
    Theme Name: Expound Child
    Theme URI: http://www.tulegacy.org/
    Description: Child theme for the Expound
    Author: Lorena
    Author URI:
    Template: expound
    Version: 0.1.0
    */

    @import url("../expound/style.css");

    Could you please help me figure out what's wrong?
    You can see how it looks if you go to: http://www.tulegacy.org

    Than you and I REALLY need some help!

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Check that your file structure is correct:

    wp-content
        themes
           expound
           expoundchild

    EDIT - sorry posted a wrong version - this IS what you want.

  3. lgcdavila@gmail.com
    Member
    Posted 1 year ago #

    Hello...
    It is correct.. :)

    I uploaded three childthemes:

    Twenty Eleven => worked
    Twenty Twelve and Expound => same issue!

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Try removing the capital letters in the theme folder name - sometimes that causes problems...

    I'm getting a not found error for this file path:

    http://www.tulegacy.org/wp-content/themes/ExpoundChild/style.css

    Did you use a plain text editor to make the style.css file?

  5. paulwpxp
    Font hero
    Posted 1 year ago #

    A space within folder name ( same problem as many previous issues ).

    /wp-content/themes/Expound Child/style.css

    So temporary activate Twentytwelve first.

    then change this folder name

    Expound Child

    To this

    expound-child

    and then switch back to it.

  6. lgcdavila@gmail.com
    Member
    Posted 1 year ago #

    Hello....
    BOTH OF YOU are AWEOSOME!!!
    The file name was the problem.
    For the Twenty Twelve I renamed the file with: twentytwelve-child and for Expound-Child I renamed it: expound-child

    It worked!!! THANK YOU SOOOOO MUCH!! :)

    Have a great weekend!

  7. lgcdavila@gmail.com
    Member
    Posted 4 months ago #

    Hello!!

    Today I uploaded a new version of Catch Everest Pro 1.6
    Then I also uploaded the new child theme for it and I get the following message:

    Broken Themes
    Name:
    Catch-Everest-Pro-Child

    Description:
    The parent theme is missing. Please install the "catch-everest-pro" parent theme.

    I tried everything that you asked me to do 8 months ago, and I'm probably doing something wrong since it didn't work this time.

    Here are the facts:

    1. The new Catch Everest Pro version is 1.6
    2. The parent name file is: catch-everest-pro
    3. The child theme name file is: catch-everest-pro-child
    4. Below is what I have in the style.css for the new child theme:
    Can you tell me what's wrong with it?

    /*
    Theme Name: Catch-Everest-Pro-Child
    Theme URI: http://www.tulegacy.org/
    Description: Child theme for the Catch Everest Pro
    Author: Lorena
    Author URI:
    Template: catch-everest-pro
    Version: 1.6
    */

    @import url("../catch-everest-pro/style.css");

    HELP please!!!

  8. dliste
    Member
    Posted 4 months ago #

    I have activated an expound child theme to test only the changing of the font-family for headlines. This works. But now there is no image in the header and the dropdown menu becomes a seven lines text. The link function is ok. I have @imported first ../expound/styles.css, in another try ../expound/css/reset.css and ../expound/css/expound.css. All the same shit.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.