WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Child Pages error (7 posts)

  1. annedawn
    Member
    Posted 7 months ago #

    Hi,

    When I make a page and go to "Preview" id displays. But when I assign a parent in "Page Attributs" and click on "Preview" I get the error message "Apologies, but no results were found for the requested archive". I get the same error message when I try to just open the link. When I change to "(no parent)" it displays fine.

    This only happens when I choose one particular page as a parent. When I choose a different page (same template, though) it works fine.

    I tried deleting the parent page and creating it new but the same thing happens. I cannot see what is different in this particular page. What am I doing wrong?

  2. esmi
    Forum Moderator
    Posted 7 months ago #

    Can you replicate the problem using the default Twenty Thirteen theme with all plugins deactivated?

  3. annedawn
    Member
    Posted 7 months ago #

    Yes, it also happens, when i change to Twenty Thirteen and deactivate all plugin.

  4. esmi
    Forum Moderator
    Posted 7 months ago #

    Can we see your site using the default Twenty Thirteen theme with all other plugins deactivated?

  5. annedawn
    Member
    Posted 7 months ago #

    Deleting the "category base" in the permalinks settings seems to have fixed the problem. I have no idea why, though because this has nothing to do with pages, right?

  6. annedawn
    Member
    Posted 7 months ago #

    Something has messed up my posts page though. It is empty now. I must have accidentally changed something. I played arround with the permalinks settings but I think I set it back to what it was (except for the "categroy base". Any idea what could cause this?

  7. annedawn
    Member
    Posted 7 months ago #

    Also solved. Thanks for the support!

Reply

You must log in to post.

About this Topic

Tags

No tags yet.