WordPress.org

Ready to get started?Download WordPress

Forums

WP eCommerce
[resolved] Checkout not going to PayPal after update (7 posts)

  1. Mike Davis
    Member
    Posted 1 month ago #

    Hi,
    My client's checkout is no longer working after a recent update. Instead of going to the Paypal 2.0 checkout it now is trying to go to a secure page on the site which doesn't exist.

    Please help as his inability to sell products now is obviously a problem.

    I have put a link to a screenhot of the settings:

    http://www.canine-companions.com/images/paypal-settings.png

    Thanks.

    https://wordpress.org/plugins/wp-e-commerce/

  2. Mihai
    Member
    Plugin Author

    Posted 1 month ago #

    A website URL ?
    To what link its directing after submitting ?
    Mihai

  3. Mike Davis
    Member
    Posted 1 month ago #

    Hello Mihai
    Yes. It is trying to go to
    https://www.canine-companions.com/online-store/checkout
    Which doesn't exist. I have no secure server set up for this website. Supposed to go straight to PayPal. It did go to PayPal, until recently.
    If you go to the site click visit the shop put anything in your cart as a try to check out you'll see what I mean.
    And by the way, how do I change that text "visit the shop"? I have tried and tried and can't figure it out.

  4. Mihai
    Member
    Plugin Author

    Posted 1 month ago #

    It looks like a permalink issue to me.
    Best to post a premium issue with getshopped.

  5. Mike Davis
    Member
    Posted 1 month ago #

    Hi,
    I appreciated your answer- but how is this resolved?
    It was working before the update- not working now.
    I don't have a premium membership.
    I didn't do anything except update the plugin. Perhaps going back to the old one is an answer?

  6. Mihai
    Member
    Plugin Author

    Posted 1 month ago #

    Its hard to debug with not much info.
    Try refreshing your permalinks and disable the Force secure page option in the store -> checkout options.

  7. Mike Davis
    Member
    Posted 1 month ago #

    Got it.
    Disabling the secure page fixed the issue.

Reply

You must log in to post.

About this Plugin

About this Topic