WordPress.org

Ready to get started?Download WordPress

Forums

Check plugins compatibility before a WP upgrade (3 posts)

  1. albesco
    Member
    Posted 3 years ago #

    Hi

    I'd like to upgrade my WP fron 3.0.5 to 3.1, but... I've verified that some of my plugins are still not compatible with the new version.

    Is there a way to automatically list all the "compatibility versions" of the plugins I've installed in my WP environment?

    Thanks a lot

    Alberto

  2. Rev. Voodoo
    Volunteer Moderator
    Posted 3 years ago #

    Nope, probably not.

    The hard thing is, just because they don't say they are compatible, doesn't mean they are not. I use several plugins which haven't been updated. But they still work fine

  3. There was a website that did that but it seems to be down...

Topic Closed

This topic has been closed to new replies.

About this Topic