WordPress.org

Ready to get started?Download WordPress

Forums

WP-Spreadplugin
[resolved] Check-Out Language (11 posts)

  1. a.r.tist
    Member
    Posted 11 months ago #

    Hi Thimo (ich könnte auch auf Deutsch mit dir schreiben oder)

    i ve got a question about some language issues i get when i want to proceed the check out. As i ve choosen in the settings, my shop is DE and everything is in german so far.

    But as soon as i go to my basket to buy the stuff (--> spreadshop inframe come up) the language is english.

    I guess u maybe know how to fix that easily!?

    thanks for your support!
    Danke man! :)

    Alex

    http://wordpress.org/plugins/wp-spreadplugin/

  2. Thimo Grauerholz
    Member
    Plugin Author

    Posted 11 months ago #

    Hi Alex,

    german is good, but the moderators don't like it in this forum :) - otherwise write me an email to info@spreadplugin.de.

    To your question:
    Which language do you set up? Can I have a look at your website?

    Cheers
    Viele Grüße
    Thimo

  3. a.r.tist
    Member
    Posted 11 months ago #

    Hi. THX for your quick response...

    of course you can:

    http://www.rocknrudolph.com

    as you can see its in german. But try to "buy" something and you will see that it will change to english later.

    Thank you for your support!

    Alex

  4. Thimo Grauerholz
    Member
    Plugin Author

    Posted 11 months ago #

    Hm,

    please check your settings of the plugin and in spreadshirt itself. There should be set de_DE and not de_GB or something similar :)

    Cheers
    Thimo

  5. a.r.tist
    Member
    Posted 11 months ago #

    yia.

    it is both set to german.

    spreadplugin shop_id="385732" shop_locale="de_DE" shop_

    the spreadshop itself is german of course aswell. Any other ideas?

    Cheers!

  6. Thimo Grauerholz
    Member
    Plugin Author

    Posted 11 months ago #

    pew, don't know

    teamviewer session?

  7. hkr
    Member
    Posted 1 month ago #

    Hi there, Leute :-)
    I have the same issue.
    Did you fix it in the Teamviewer session?
    Thanks and Greets!
    Hannes

  8. Thimo Grauerholz
    Member
    Plugin Author

    Posted 1 month ago #

    hi hannes,

    this shouldn't happen anymore, because I changed the behaviour and added a workaround. Are you using the most recent version?

    Cheers, Viele Grüße
    Thimo

  9. hkr
    Member
    Posted 1 month ago #

    Thanks for your reply!
    I'm using your version 3.5.7
    And I'm using WPML multilingual CMS
    Maybe that's the point?
    The cart remains in english
    You can see it here:
    http://www.globalvillage-kita.de/wordpress
    Thank you,
    Hannes

  10. Thimo Grauerholz
    Member
    Plugin Author

    Posted 1 month ago #

    Hi Hannes,

    can you please write me your shortcode you're using and if possible a screenshot of your settings to info@spreadplugin.de

    Thank you
    Thimo

  11. Thimo Grauerholz
    Member
    Plugin Author

    Posted 1 month ago #

    oh and maybe delete spreadplugin, download and install it again

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.