WordPress.org

Ready to get started?Download WordPress

Forums

ALO EasyMail Newsletter
"Cheatin' uh?" message (8 posts)

  1. Prosenjeet
    Member
    Posted 1 year ago #

    Using the latest version of WP as well as this extension.
    I have been using this plugin for quite sometime and know how to send Newsletters through this...However today I am facing this issue

    I did the following:

    1) Created a news letter
    2) Published the News Letter.
    3) Goto list of News letters and click on "Required: Create list of recipients" for the newsletter I just created and I get the following message:
    Cheatin' uh?
    Close

    Any help as to what I am doing wrong?

    http://wordpress.org/extend/plugins/alo-easymail/

  2. Prosenjeet
    Member
    Posted 1 year ago #

    Just an update, I am not getting this message while adding posts,pages and while adding images. Only in the situation as mentioned above I get this message

  3. mindctrl
    Member
    Posted 1 year ago #

    It sounds like a permissions issue. Check the permissions tab in ALO Easymail settings and make sure you have the proper roles selected.

  4. Prosenjeet
    Member
    Posted 1 year ago #

    Thanks mindctrl
    This is strange, I looked at the permission and I found 'Admin' and 'Editor' were checked for all, I added 'author'. Now when I clicked on "create List" NOTHING happened. I Unchecked 'Author' now and still nothing is happening when I click "Create List"....not even the "Cheatin' uh?" message

  5. mindctrl
    Member
    Posted 1 year ago #

    Hmm that's weird. You might have some sort of plugin conflict.

    You should enable debug logging in WordPress to see what's going on.

    You can do that by adding this to your wp-config.php file:

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);
    
    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);
  6. Prosenjeet
    Member
    Posted 1 year ago #

    Thanks mindctrl will try that out and post here

  7. eventualo
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Prosenjeet, maybe you already did it, but just in case: if you upgraded the plugin, did you deactivate and re-activate it again?

  8. Prosenjeet
    Member
    Posted 1 year ago #

    evantualo,
    I wonder why this didnt come to my mind....it worked.

    But I have to click on "Create List" atleast 4-5 times to make it work.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic