WordPress.org

Ready to get started?Download WordPress

Forums

Lively Chat Support
[resolved] Chat widget not displaying on website (18 posts)

  1. RandomWP
    Member
    Posted 3 months ago #

    Hi,

    I have installed the plugin, activated it, set an active user and set the layout of the chatbox in settings, however the chatbox does not show on the website. Why is this occurring?

    The url is 21stcenturywiener.org

    Cheers a bunch.

    http://wordpress.org/plugins/lively-chat-support/

  2. dallas22ca
    Member
    Plugin Author

    Posted 3 months ago #

    Sorry, your message must've slipped through the cracks on holidays. Are you using a caching plugin?

  3. RandomWP
    Member
    Posted 3 months ago #

    No, there isn't a caching plugin used.

  4. dallas22ca
    Member
    Plugin Author

    Posted 3 months ago #

    Does your theme include a wp_footer tag (just covering all bases)?
    If not, would you be able to invite me, dallas@excitecreative.ca, to the WP Admin Backend to have a peek?

  5. RandomWP
    Member
    Posted 3 months ago #

    There doesn't seem be the wp_footer tag. Since it is a conference website I'm only helping with I'm not comfortable giving admin however would a Skype video call work?

  6. dallas22ca
    Member
    Plugin Author

    Posted 3 months ago #

    No need for Skype... your theme should include a wp_footer tag. It's the wp_footer tag that includes the chat box.

    I would highly recommend including it as suggested by this section of the official WordPress docs.

    Thanks!

  7. RandomWP
    Member
    Posted 3 months ago #

    Adding the wp_footer tag worked a treat. Thanks a ton!

  8. Dam Le Hoang
    Member
    Posted 1 month ago #

    Dear Dallas,

    I have same problem, chatbox does not show on my website http://gamesuckhoe.com/

    Please tell me what is problems soon ?

    Thanks,
    Mr.Hoang

  9. dallas22ca
    Member
    Plugin Author

    Posted 1 month ago #

    Hi Mr. Hoang,

    One of the plugin files doesn't have the right permissions:
    http://gamesuckhoe.com/wp-content/plugins/lively-chat-support/chatbox/js/chatbox.js

    If you visit it, it says "403 Access denied."

    I believe this can be fixed somewhere in your .htaccess file. Here's a link that may get you along the right path:
    http://stackoverflow.com/questions/2785482/wordpress-403-404-errors-you-dont-have-permission-to-access-wp-admin-themes-p

    Thanks! Let me know if you need any more help.

  10. Dam Le Hoang
    Member
    Posted 1 month ago #

    I already change the mod_rewrite.c to mod_rewrite.so in my .htaccess file, but the error is not fixed.

    Please show me another method.

    Thanks,

  11. pablo8
    Member
    Posted 1 month ago #

    I have the exact same problem here in the UK. my website is http://leasedlineandmpls.co.uk and have this plugin. I have configured everything correctly and does not show up. I have no idea where or what the wp-footer tag is and what I am meant to do with it. Can anybody help?

  12. dallas22ca
    Member
    Plugin Author

    Posted 1 month ago #

    Dam Le Hoang,
    Can you give me access to update the .htaccess file? I've never come across this problem, so I'll have to try a few things. My email is dallas@excitecreative.ca. Thanks!

  13. dallas22ca
    Member
    Plugin Author

    Posted 1 month ago #

    pablo8,

    I'm pretty sure your page does include the "wp_footer" tag.

    Can you clear your "WP Super Cache" cache?
    On the "Schedule" page of Lively, is it set to "Always Online"?

    If those don't work, feel free to invite me to the WP Admin area so I can take a closer look.

    Cheers.

  14. pablo8
    Member
    Posted 1 month ago #

    Hi Dallas,
    I used to use wp-super cache but seems to be crashing my website of late so uninstalled. Even if I set it to always online it is still not working. I am available all afternoon today. What do you need from me to be able to have a look and hopefully sort for me?
    Regards
    Paul

  15. dallas22ca
    Member
    Plugin Author

    Posted 1 month ago #

    In the WP Admin area, visit the Users section and add me (dallas@excitecreative.ca) as an admin.

  16. pablo8
    Member
    Posted 1 month ago #

    done. Can you let me know if you sort it?

  17. pablo8
    Member
    Posted 4 weeks ago #

    Hi Dallas,

    Any joy as still no working plugin the my site?
    Cheers
    Paul

  18. pablo8
    Member
    Posted 4 weeks ago #

    What a disappointment! As there is no response I have deleted you from the admin area. Not a good sign moving forward. Think I will move on to one that works!

Reply

You must log in to post.

About this Plugin

About this Topic