WordPress.org

Ready to get started?Download WordPress

Forums

"????????" characters polluting every page after plugin/version upgrade (1 post)

  1. travelnetwork
    Member
    Posted 6 years ago #

    Hello....I'm having a support issue. I auto-upgraded the SOCIABLE plugin and it has sloshed my website up seriously by placing hundreds of ????????'s at the top of every page call. First i renamed the plugin file after this happened than I simply removed the entire file but the ??????'s still appear.

    The ?????'s are being inserted before the page is called I assume.

    For instance:

    ???????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml" dir="ltr">

    Is this related to a needed server reboot or something along the lines of infinite loop and how do I correct this? Is WordPress looking for a deleted file and where can I go to stop wordpress from looking for this file if that is indeed the case?

Topic Closed

This topic has been closed to new replies.

About this Topic