WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Characters appended to my URL in Chrome (4 posts)

  1. larry246srq
    Member
    Posted 2 years ago #

    In Google Chrome I have a set of characters appended to my URL. Here's an example:

    http://www.cookbookman.com/cookbook-mans-cookbook-calendar-2/#.TpNMl5uImU8

    Not sure where the #.TpNMl5uImU8 is coming from. This text does not appear in Firefox or IE.

    I haven't changed the way that WP formats my permalinks. I've checked the setting, they're as originally set.

    Any help would figuring out how to stop that from happening would be appreciated.

    Thanks

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. larry246srq
    Member
    Posted 2 years ago #

    Thanks!

    It was the AddThis plugin. For some reason it adds that text only in Chrome. I'm sure it's for analytics. I'm not sure how I feel about it being there though. If they stop supporting that plugin I may have a lot of broken links flying around.

    I like the way the plugin display sharing options.

    Thoughts?

  4. charliekirby
    Member
    Posted 2 years ago #

    Larry have a look here - http://wordpress.org/support/topic/plugin-addthis-odd-url-string

    Allows you to turn off the appended characters.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags