WordPress.org

Ready to get started?Download WordPress

Forums

WPtouch Mobile Plugin
Changing WPTouch Settings seems not to take effect (?) (2 posts)

  1. David Dodman
    Member
    Posted 1 year ago #

    I've made a few tweaks to the WPTouch settings for the site I administer (www.knom.org/blog/wp/), but the changes seem to have no effect on the site, even after I've repeatedly saved the changed settings and refreshed the site on my mobile browser(s).

    I even restarted my iPhone, emptied my browsers' caches, and tried again -- still, the settings I changed seem not to have taken effect on the site.

    The changes I'm trying to get to take effect are to remove the Categories from the metadata of posts shown on the blog's homepage; to change each post's thumbnail on the homepage to show featured images, rather than the default, calendar icon; to remove Categories and Email options from the header menu; and to tweak the copyright text at the bottom of the homepage.

    Strangely enough, the changes that do seem to have taken effect are the Categories being removed from each post's metadata on the homepage, and the revised post thumbnails (featured images rather than the calendar) -- although this is ONLY true for the posts loaded by selecting "Load more entries..." near the bottom of the page.

    The newest posts - that is, those that appear at the top of the home page - are still showing the calendar thumbnails and are displaying the Categories metadata, which is not in keeping with the settings I've saved for WPTouch. Kinda strange.

    http://wordpress.org/extend/plugins/wptouch/

  2. BraveNewCode Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    Hi David,

    Checking your website on our end, the Categories are not showing up in the homepage's blog post listing. However, the Tags are showing up there. Is that what you are referring to? If so, you can disable those in the WPtouch settings as well.

    If you still see the Categories on your end, you are likely seeing a cached version of your website. I see that you are running WP Super Cache. You'll need to configure it to play nicely with WPtouch Pro by adding the list of user agents below to the "Rejected User Agents" area of WP Super Cache.

    iphone
    ipod
    ipad
    pre
    pixi
    iemobile
    aspen
    incognito
    webmate
    android
    dream
    cupcake
    froyo
    blackberry9500
    blackberry9520
    blackberry9530
    blackberry9550
    blackberry 9800
    blackberry 9780
    blackberry 9850
    blackberry 9860
    webos
    s8000
    bada
    googlebot-mobile
    adsbot-google

    Then, clear the Cache and Expired files in the Tester and Contents tab of WP Super Cache's admin panel.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic