WordPress.org

Ready to get started?Download WordPress

Forums

Changing URI and now getting 404 page (9 posts)

  1. isthmian
    Member
    Posted 8 years ago #

    I've changed my wordpress folder to be under the blog folder: http://www.theviewfromhere.us/blog/wordpress

    Under options I have my blog URI as /blog

    I'm getting a 404 page that says: wordpress/wp-admin/updated=true was not found on this server.

    I can't for the life of me figure this out.

  2. oriecat
    Member
    Posted 8 years ago #

    Did you move the files yet?

  3. isthmian
    Member
    Posted 8 years ago #

    yes, I have all the wordpress files under blog/wordpress

  4. oriecat
    Member
    Posted 8 years ago #

    Did you move the files before you updated the options?

  5. isthmian
    Member
    Posted 8 years ago #

    Umm...I may have. Eeeck. Now what?

  6. oriecat
    Member
    Posted 8 years ago #

    Here's the order of how it should be done:
    http://codex.wordpress.org/Moving_WordPress

  7. oriecat
    Member
    Posted 8 years ago #

    Since you already did it, you have two options:
    Move them all back. And then follow the instructions.
    Or if you are comfortable with phpmyadmin, you could do in and change the options through there.

  8. oriecat
    Member
    Posted 8 years ago #

  9. isthmian
    Member
    Posted 8 years ago #

    I edited the files using phpmyadmin. I deleted the wordpress folder and all the contents from under my /blog folder. Then I went into options/general page and entered my new URI's for wordpress and my blog. Then I copied the wordpress folders to be under /blog. I'm no longer getting a 404 page, but now it's a blank page.

    Excuse me while I pull my hair out! :~|

Topic Closed

This topic has been closed to new replies.

About this Topic