WordPress.org

Ready to get started?Download WordPress

Forums

changing themes gives whitesceen on all links(subpages) (4 posts)

  1. jonasbno
    Member
    Posted 2 years ago #

    My site http://www.jonasb.no is working perfectly, (in my noob eyes) with Nova 1.1 av Elegant Themes
    But when i change the theme, all the pages go white exept frontpage and admin.

    I have tryed
    -Chameleon 1.9 av Elegant Themes (which is the one i want to use and very similar to the one i use)
    -Etherna WP 1.0a av evgreen
    -U-Design 1.2.1 av Andon

    however

    "Twenty Ten 1.2 av the WordPress team" works

    I have tried disable all plugins does not help.
    I have tried change post styles does not help

    other possible relevant data:
    recently had malmware and walked the step listed here http://wordpress.org/support/topic/malware-on-my-website?replies=26
    removed blanks from config file and .htaccess and more. But google has accepted my page again and i cant see or feel anything wrong.

    Any suggestions ? :) Thanks

  2. jonasbno
    Member
    Posted 2 years ago #

    Anyone ?

  3. gokhanhepsen
    Member
    Posted 2 years ago #

    just write ;
    http://www.yourwebsite.com/wp-admin/index.php

    then from themes change it to default one.

    i dont know why this is happening but this is the recovery.

  4. gokhanhepsen
    Member
    Posted 2 years ago #

    and dont forget to change the folder name of theme. it'll see it as a broken theme and replace it with default one.

Topic Closed

This topic has been closed to new replies.

About this Topic