WordPress.org

Ready to get started?Download WordPress

Forums

Pilot Fish
Changing the picture - again (10 posts)

  1. kathleenadcock
    Member
    Posted 9 months ago #

    Hello all. I love the Pilot Fish template, but I am trying to change the trees picture, like everyone else before me. Unfortunately, I tried yoursitename.com/wordpress/wp-content/themes/pilot-fish/images/ and all I got was an error message, "The requested URL "http://kathleenadcocklaw.com/wordpress/wp-content/themes/pilot-fish/images/" cannot be found or is not available. Please check the spelling or try again later."

    I also tried to go through the background picture under appearances, which was another suggestion on one of the old posts. That just gets my picture in the wrong place.

    My site is kathleenadcocklaw.com

    I am also trying to add background pictures to the other pages (or at least I think they are pages) and I put them in through appearances, background, and nothing appears. Is there a step I am missing?

    Thanks for any and help. This has been extremely frustrating, and I am sure there is an easy answer.

    Also, what is home.php? I went to my host, as suggested, and could not locate it.

  2. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    Looks like that's a background image set in the CSS, so let's see if another approach will work.

    Looks like you have JetPack, so you can use the Custom CSS under Appearance > Edit CSS. Add this code there:

    #featured {
        background-image: url("PUT YOUR IMAGE PATH HERE");
    }

    Upload your image to your Media Libary - once it's there copy the URL for the image from the image screen - box on right side "File URL" - copy that URL into the space in the code above.

  3. kathleenadcock
    Member
    Posted 9 months ago #

    I just tried that, and now there is no picture in the preview, just the text over where the picture used to be.

    I had tried the 'featured picture' on some of the other pages as well, but they all came out blank.

  4. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    This doesn't look like the correct file path -

    http://kathleenadcocklaw.com/?attachment_id=6

    It should be something like:

    http://kathleenadcocklaw.com/wp-content/uploads/2013/09/myimage.jpg
  5. kathleenadcock
    Member
    Posted 9 months ago #

    Trying again. . . thank you for your patience. This is definitely not my forte.

  6. kathleenadcock
    Member
    Posted 9 months ago #

    It worked! Thank you! This has been driving me nuts all afternoon and evening. I found where the link was located.

    Now how do I change the text that says Hello World and 'minimal responsive portfolio theme'?

    Everyone told me this would be sooooo easy to do, and it has been a totally new paradigm for me.

  7. karadaly1
    Member
    Posted 4 months ago #

    Hi Kathleen,

    Did you figure out how to change the text? I finally got the picture to change as well but am stumped by the text. Would appreciate some guidance!

    Thanks

  8. kathleenadcock
    Member
    Posted 4 months ago #

    Yes, you have to go to 'Appearance,' then scroll down to 'Editor,' 'Home.php.' Once you get in there, if you scroll down the part of the code, you will see the 'Hello World!' text. Simply replace the Hello World! within the single quotes. If you need to, you can play with the size of the text (I made some of mine a little bit smaller so that it looked right.

    Good luck!!

  9. karadaly1
    Member
    Posted 4 months ago #

    Thank you Kathleen! That worked for me.

  10. retro64
    Member
    Posted 4 months ago #

    After searching for hours for a simple answer on here.I eventually fell upon.....Appearances > theme options then changed the url in the box provided,Job done

Reply

You must log in to post.

About this Theme

About this Topic