WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] Changing settings in "Minify" sub-section triggers error 404 (6 posts)

  1. Mr Eddy
    Member
    Posted 1 year ago #

    Hi,

    Each time I try to change the settings in "Minify" sub-section, it triggers an error 404 page. And when I get back to my admin panel, I can see that the change wasn't registred.
    This goes for any setting in this sub-section.

    I need to exclude a CSS file, since I have a script from JUICEBOX taht is not working. It needs to get a CSS file to work, and activiating W3 Total Cache seems to change the baseUrl to :
    http://mydomain.com/my-page-url/the-url-of-my-css

    <script src="http://www.mr-eddy.com/portfolio/live2/jbcore/juicebox.js"></script>
    <script>
      new juicebox({
        baseUrl : '../../portfolio/live2/',
        containerId : 'juicebox-container',
        galleryWidth : '940',
        galleryHeight : '700',
        backgroundColor: '#ffffff'
      });
      </script>

    Everything else on the page is loading properly, even the script. So I assume this JS is referring to the CSS file with some baseUrl thing.

    I couldn't find any workaround and I'm not willing to do it directly from my database.

    Thank you for your support.

    Eddy

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Mr Eddy
    Member
    Posted 1 year ago #

    I missed some details in my first post. I am using WP 3.5.1 and had this bug with W3 TTC 0.9.2.8.

    I also tried W3 TTC 0.9.2.7 with the exact same bug FYI.

  3. Mr Eddy
    Member
    Posted 1 year ago #

    It was my database that has been messed up by another plugin here :/

  4. Mr Eddy
    Member
    Posted 1 year ago #

    In fact not solved... it only worked on a test version of my website on another hosting service. But once back to my actual hosting, it's stuck again.

  5. Mr Eddy
    Member
    Posted 1 year ago #

    Okay, turning Minify mode to Manual will let me change the minify subsection settings. Then I can turn it back to Auto. Strange behavior anyway..

  6. LorisGuemart
    Member
    Posted 9 months ago #

    Had the same problem with W3TC 0.9.2.11 and WP 3.5.2 (but it was to disable the Minify setup with some mobile user agents). Used your solution with success. Thanks for the tip !

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic