WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Changing links in calendar (6 posts)

  1. borismoggy
    Member
    Posted 1 year ago #

    I've been using the calendar widget, and also the drop down box listing posts.
    However, they both fail to properly display my posts.
    Clicking on 'read more' of a post, the link given is the web address, followed by /archives/year/month/post id
    The calendar wishes to use links which take the form of the web address then:
    /archives/date/year/month/day

    I can't seem to find a way to change this, can anyone help?

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Without more specific information, no way to offer much help. i.e. are those plug-ins? Or theme options -- if so, what theme?

  3. borismoggy
    Member
    Posted 1 year ago #

    No, this is the basic calendar widget that comes with WordPress. What more info do you need? Happy to supply.
    I was sure I'd put the site but I missed it off, you can view it at http://www.thelastgreatadventure.com

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Have you asked the vendor/developer for help?
    http://themeforest.net/item/empyer-premium-photography-theme-/3203967

    Commercial themes are not generally supported here per forum policy - as it's part of what you paid for and because they are not available for use and testing - so people here don't generally have knowledge of theme specific settings/options, etc.

  5. borismoggy
    Member
    Posted 1 year ago #

    Yes I've emailed but go no response. I've left messages on the feedback page where I bought it, no reply.
    I suspect even if he does reply, it's not going to be well after Christmas, so I was hoping I could find help somewhere else. Pretty shabby when you actually pay for something.
    What I'll do is take the theme off, and see if one of WordPress's own themes offers the same result, then someone might help.
    Thanks for taking time to reply.

  6. borismoggy
    Member
    Posted 1 year ago #

    My apologies this was totally down to the Empyer theme being faulty. Thanks for the advice here.
    Just for your own information, any themes bought from ThemeForest have Terms and Conditions applied that the author does NOT have any obligation to support a user with the theme. I found this author indeed to be extremely opposed to any kind of support at all.
    I'm not using one with no issues at all which I got from WordPress.org

Topic Closed

This topic has been closed to new replies.

About this Topic