WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
Changing language doesn't work (1 post)

  1. Moonlightie
    Member
    Posted 1 year ago #

    Hello,

    I'm trying to install the php-version of this script and I think so far I'm doing ok, regardless that most times I have no idea what I'm doing ;).

    What I can't get to work though is to change the language to German. In the site-settings I've selected de_DE, but the contact-form is still in English. As another try I've added this line "$contact_form_language_override = ‘de_DE’; // manual override for default “site settings” language" to the code, but still it's English. The necessary language-files are in the language folder (/cms/contact-files/languages/de_DE/LC_MESSAGES) so I'm a bit at a loss what to do now?

    I'd really appreciate some help :). Thanks
    Moonie

    http://wordpress.org/extend/plugins/si-contact-form/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic