WordPress.org

Ready to get started?Download WordPress

Forums

Restaurant
Changing front page widget sizes (6 posts)

  1. shakya27
    Member
    Posted 1 year ago #

    I changed something and now I can't fix it. I have tried re-installing theme, but that didn't work.
    the 3 widget don't fit on the page anymore, one has dropped done.

  2. shakya27
    Member
    Posted 12 months ago #

  3. shakya27
    Member
    Posted 12 months ago #

    To explain better I want to fit the 3 widgets on the front page. http://www.picnicin.com.au Can I reload the information and fix it that way. If so how do I do that.

  4. designpromote
    Member
    Theme Author

    Posted 11 months ago #

    3 widgets is controlled by line 332 in style.css:
    .home-widget .widget {
    float: left;
    width: 300px;
    }

    line 59 in front-page.php:
    <?php get_sidebar('front'); ?>

    line 23 in sidebar-front.php
    <div id="secondary" class="home-widget" role="complementary">

    please check if .home-widget is included (by disable <?php get_sidebar('front'); ?>)

    You didn't use the Restaurant theme on your site so I can't check for you. However, I hope it help.

  5. Carlos Monzon
    Member
    Posted 6 months ago #

    how do you disable?

    I am referring about comment
    by disable <?php get_sidebar("front"); ?>

    deleting this statement there in the sidebar-front.php file ???

    I am having the same problem.

  6. designpromote
    Member
    Theme Author

    Posted 6 months ago #

    like this:
    <?php //get_sidebar("front"); ?>

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.