WordPress.org

Ready to get started?Download WordPress

Forums

Changing Blog URL, now nothing works (10 posts)

  1. drewamp
    Member
    Posted 6 years ago #

    I have a blog that was set to "www.mrgpt.com" under Blog Address and I decided to change it to "www.mrgpt.com/index.php" since I have an under construction page when you try to go to http://www.mrgpt.com.

    So now I am completely stuck since http://www.mrgpt.com/index.php just shows text without my theme, and not even a style.css.

    What did I do? I have already looked at http://www.tamba2.org.uk/wordpress/site-url/ and my "wp_options" does not have the values in that tutorial.

  2. whooami
    Member
    Posted 6 years ago #

    well, for starters, web addresses start with http://

    do go back and make sure boh entries contain that.

    Additionally, IF your wp_options doesn't have that, which I'm guessing it does, you just didn't see it. you need to put that information in there.

  3. drewamp
    Member
    Posted 6 years ago #

    No, I really don't have it.
    Look at http://img519.imageshack.us/img519/5694/mysqldk2.png .
    That's in my "wp_options". I use 1and1 and it's different then all the others.

  4. whooami
    Member
    Posted 6 years ago #

    that img is way too small to see anything.

  5. drewamp
    Member
    Posted 6 years ago #

    My bad. ImageShack kept the checkmarked mark for the resize option.

    http://img219.imageshack.us/img219/4079/mysqleh4.png

  6. staygoldstudio
    Member
    Posted 6 years ago #

    i've got like the exact same problem, see my help request here http://wordpress.org/support/topic/119404?replies=4
    I also changed the blog url and wordpress address, i can't even come in my wp-admin no more :( This is bad, real bad...

  7. drewamp
    Member
    Posted 6 years ago #

    Ah, I just fixed it.

    @ staygold:
    Are you using 1and1? That http://www.tamba2.org.uk/wordpress/site-url/ is really the solution. Perhaps you have a trailing slash on the address. Just set both the "home" and "site_url" to http://www.roffastreets.com and it should work fine.

  8. staygoldstudio
    Member
    Posted 6 years ago #

    yes i know how to fix it, but i can't get into my wp-admin anymore caused by the changes i made in my options-reading panel. So that basically is my problem :(
    Any help would be very much appreciated, otherwise i might have to delete my site and re-upload it and rewrite my posts, re-install my plugins, re-edit my template files and all that. Now that would suck big time.. so PLEASE someone, tell me how to fix this :(

  9. staygoldstudio
    Member
    Posted 6 years ago #

    @drewamp: I don't exactly know what you mean with "1and1"
    I've just taken a look at the above described url. That might help indeed! I will try it right now...thanks thus far :)

  10. staygoldstudio
    Member
    Posted 6 years ago #

    @drewamp--> You ROCK! The url you gave me helped me out big time! It's all fixed now... Thanxs a zillion dude!

Topic Closed

This topic has been closed to new replies.

About this Topic