WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Changing blog url in general settings (5 posts)

  1. centeredlearning
    Member
    Posted 5 years ago #

    Hi ...
    I installed a new WP 2.8 blog in it's own directory http://www.example.com/wordpress. Now I am wanting the blog to show up on the main url http://www.example.com. So I went on to do the changes like described in this article:

    http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory

    But when I came to this part:

    # Go to the Administration > Settings > General panel.
    # In the box for WordPress address (URI): change the address to the new location of your main WordPress core files.
    # In the box for Blog address (URI): change the address to the new location, which should match the WordPress address (URI).
    # Click Update Options.

    I can't find an Update Options button or field anywhere. Where is that suppossed to be? On the general settings page i do not have any save changes or anything button. I tried changing the blog url and not pressing anything but that obviously doesn't save anything.

    Can somebody tell me what i am missing here.
    Thanks,
    Hannah

  2. Mark / t31os
    Moderator
    Posted 5 years ago #

    I can't find an Update Options button

    Scroll down...

  3. Ryan S
    Member
    Posted 5 years ago #

    it is at the bottom or the page. If it is not there, then you are in trouble (I dont think should be the case).

    If it is not there, try reuploading wp-admin and wp-contents folders

  4. centeredlearning
    Member
    Posted 5 years ago #

    Great idea... I had that one myself. But...
    I can't! The scrollbar hits the bottom before there is a button...

    Thanks for the suggestion:)
    Hannah

  5. centeredlearning
    Member
    Posted 5 years ago #

    Hi again... I figuered it out. I had to deaktivate one of all the plugins that are aktivated and then the whole general settings page shows up again... It tried it with several different plugins and it was any one of them and only one at a time. Wierd but it's working now...
    Thanks,
    Hannah

Topic Closed

This topic has been closed to new replies.

About this Topic