WordPress.org

Ready to get started?Download WordPress

Forums

Changing AllowOverride in .htaccess (1 post)

  1. jhubb
    Member
    Posted 8 years ago #

    Didn't get much help on my original post:
    http://wordpress.org/support/topic/40240
    (thanks Class for what you could provide)...

    So I thought I'd retry with a different subject line... I'm getting 404 errors on permalinks and I think the problem is that AllowOverride is not enabled. My host won't enable it in the httpd.config file as suggested in the Codex (http://codex.wordpress.org/using_permalinks), and they say I should be able to change it in .htaccess. However, they won't tell me how! I've tried adding

    <Directory />
    Options FollowSymLinks
    AllowOverride All
    </Directory>

    to the .htaccess file, but it brings down the site with a 500 Internal Server Error. What is the proper way to do this? Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic