WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
Changing a page to Secure causes it not to work (5 posts)

  1. BASEtraining
    Member
    Posted 1 year ago #

    Sorry, I assume this has been asked before but I can't find it. I downloaded the plugin, installed it, activated it, went to a specific page, clicked the secure checkbox in the metabox, saved the page, and then the page won't come up with http: or https: in front of the url. What am I doing wrong?

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    Nope, it hasn't. What does it do when you hit it?

  3. BASEtraining
    Member
    Posted 1 year ago #

    I can save the page with the secure thing clicked and it is fine. However, when I go to the url after that (with https or http in front), IE just says that it can't display the page. As soon as I take it off, the page is fine again. I did not do anything with the settings in the admin area of the plugin...do I need to? I just installed it, activated, and secured that one page.

  4. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    IE is so useless. Look at it in a different browser, such as Chrome and let me know what the error says. It sounds like you may be getting a 500 Internal Server error.

  5. BASEtraining
    Member
    Posted 1 year ago #

    Google Chrome could not load the webpage because http://www.tribasetraining.com took too long to respond. The website may be down, or you may be experiencing issues with your Internet connection.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.