WordPress.org

Ready to get started?Download WordPress

Forums

Changes not showing for me, but some are showing for others (4 posts)

  1. Alexis403
    Member
    Posted 1 year ago #

    Hello, I have been back and forth in another forum all day trying to get a fix to this problem. I've also searched this forum and others for solutions, to no avail.

    I am working on the following site: http://digitalsophisticate.com/test

    I am making changes, but not all of them are showing. I'm noticing that CSS and even simple changes using the Design Options (I'm using Thesis) are not showing. If you look at the navigation bar, I have changed the burgundy border to a white border and the change is not showing. Some people (in the Thesis forum) could see my changes, but I cannot.

    I have also made CSS changes that aren't showing. If you look at the opt-in form on this test page, I have added coding to make the hover color grey on the "Sign Up!" button. Right now it's still showing pink, even though the code for grey is in there.

    I have already cleared my browser's cache several times. I have also searched for cache plugins. None were installed in the admin panel, but I also searched in the hosting for uninstalled plugins and found w3-total-cache and deleted its files from the hosting files. Still no changes.

    Any suggestions on how I can get changes to show up? I have several projects to complete on this site and I need to see my changes as I make them so I can make some progress. Thanks in advance for any advice you can give. Also, please let me know if you can see the changes I mentioned or not. It's so bizarre that they are seen in some places and not others.

  2. Lorenzo Orlando Caum
    Member
    Posted 1 year ago #

    Are you able to see your changes if you logout of the WordPress admin?

    If so, there may be some old caching rules in place. You can check via FTP / SFTP in the wp-content/ folder.

  3. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    That button hover is grey for me. What browser are you using? Have you tried another browser?

    Have you tried deactivating all plugins - and resetting the plugins folder (using FTP rename the folder temporarily to be sure they've all been deactivated)?

    Have you checked with your hosting company to make sure it's not something on the server?

  4. Alexis403
    Member
    Posted 1 year ago #

    Hi all,

    Lorenzo, yes I am able to see my changes after I logout, but only after waiting 24 hours. It's still not immediate.

    WPyogi, I am using Firefox, and I've checked it in Google Chrome and IE and there is still no change until 24 hours later.

    I am going to try deactivating all plugins today and I will be calling the hosting company soon. Thanks. Hope this works! This has delayed me several days work.

Topic Closed

This topic has been closed to new replies.

About this Topic