WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics for WordPress
Changes double quote to single (9 posts)

  1. Scott Wyden Kivowitz
    Member
    Posted 1 year ago #

    For some reason when viewing http://www.pivotpointsecurity.com/services with the plugin active, it changes the image quotes from double to single. In turn, it breaks the images.

    With the plugin deactivated it works fine.

    Temporarily I've put the GA script manually in the theme settings.

    Any help would be appreciated.

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

    I went through disabling all plugins and activating 1by1, and found the GA plugin to be causing the conflict.

  2. secretive
    Member
    Posted 1 year ago #

    I am having this exact same problem. It seems to be related to image alt tags, but curiously it only affects certain image placements.

    I think it may be since the recent plugin update, but I can't be sure. The issue definitely resolves when the plugin is deactivated though.

    I can't seem to find any setting that may be causing it, so again any help would be appreciated.

    Cheers

  3. Joost de Valk
    Member
    Plugin Author

    Posted 1 year ago #

    Could you see if, when you disable track outbound clicks and downloads, this goes away?

  4. secretive
    Member
    Posted 1 year ago #

    Thanks for your quick reply.

    I just checked and yes, this did solve the problem.

  5. Scott Wyden Kivowitz
    Member
    Posted 1 year ago #

    They're both unchecked for me but no luck unfortunately. Joost, if you want I can email you credentials to the site.

  6. secretive
    Member
    Posted 1 year ago #

    Scott, just to check, you did uncheck the "Track outbound clicks & downloads" box in the top settings box, and not the "Track outbound clicks/downloads as pageviews" boxes further down?

    I just ask because you said 'both' unchecked, so I wanted to make sure we had done the same thing. Apologies if you had, but just to be sure :)

  7. Scott Wyden Kivowitz
    Member
    Posted 1 year ago #

    Oh crap - so my fault. You're right, when unchecked that does fix it.

  8. secretive
    Member
    Posted 1 year ago #

    Haha ok, at least we know we have the same issue

  9. Scott Wyden Kivowitz
    Member
    Posted 1 year ago #

    Where's the Like button when you need one :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic