WordPress.org

Ready to get started?Download WordPress

Forums

Styles
[resolved] Changes are not reflected when save/published (5 posts)

  1. tarenhowes
    Member
    Posted 5 months ago #

    Hi, I'm using the twenty thirteen theme and have been using the Style plugin to customize. I love the plugin but I've gotten stuck on a few things and have some questions:

    website: earzup-podcast.com

    1. When I make color and font size changes to the heading, meta, and links on Entry pages, they show up in the preview window for about 30 seconds, then revert back to the default. They also do not save and are not reflected when I press "save and publish".

    2. The changes that have taken effect, are not reflected on all pages of the site. For example, the Entry Headings on out blog page is 28px Oswald, but on the About Us and Contact Pages, it still shows up as the original (I think Georgia).

    3. When you click on Podcasts at the top of our page, there is a tan bar with the heading "Category Archives: Podcasts" - can I make this go away or at least change the color of the bar? If so, how?

    Thanks for any help!!

    http://wordpress.org/plugins/styles/

  2. Paul Clark
    Member
    Plugin Author

    Posted 5 months ago #

    Hi Taren,

    Thanks for getting in touch! It looks like you've done quite a bit of customization to earzup-podcast.com; great work! Was it all done with Styles, or are you running additional plugins for styling alongside it?

    In answer to your questions:

    1. Admin issues are difficult to identify without access. Can you send a temporary admin login to styles@stylesplugin.com?

    2. Your blog page font has changed because that heading is a link. You appear to have changed the settings for link font. The "About Us" heading is not a link.

    To effect all headings, modify Entry – Headings > Title.

    3. Change the color with Entry — Headings > Archive title. Make it disappear with the CSS plugin and the code .archive-header { display: none; } (in Customizer > CSS once you install the plugin).

  3. Paul Clark
    Member
    Plugin Author

    Posted 5 months ago #

    PS: What browser and version are you using the Customizer in? I may be able to duplicate your issue if you tell me that and what other plugins you have installed.

  4. tarenhowes
    Member
    Posted 5 months ago #

    Thank for getting back to me!

    Style is the only customization plugin that I'm currently using.

    1. I have added you as a temp admin.

    2 & 3. I will give these a try. Thanks!

    I am using Chrome Version 31.0.1650.57 to customize the wp site, but I tend to check changes in Safari as well to see how they translate.

    Thanks!!

  5. Paul Clark
    Member
    Plugin Author

    Posted 4 months ago #

    I believe I've found the source of settings not saving. It was related to an error caused by standard fonts with a space in them. (In your case, "Century Gothic".)

    This issue should be resolved in version 1.1.3 I'll be releasing shortly.

Reply

You must log in to post.

About this Plugin

About this Topic