WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Changed WP Directory in Admin Pages-Big Problems (5 posts)

  1. flyred77
    Member
    Posted 3 months ago #

    I changed the URL in Admin/Setting to the blog that is in a subdomain. Everything was working perfectly before I messed with it and I cannot remember why I thought I needed to mess with it.

    After that change, my template (theme) is no longer applied and I cannot get into anything in the WP-admim directory; no dashboard, no logon, nada.
    So I have been searching for a solution for two days and I have tried everything I have found. That included, changing wp-config.php, function.php, changed the name on the plugins folder, deleted the theme it is supposed to be using, and change permissions to 777 on admin files.

    I simply cannot get it back to where it needs to be. Thoughts, suggestions, HELP???

  2. esmi
    Forum Moderator
    Posted 3 months ago #

    Change the urls back. See Changing_The_Site_URL for details of how to do this correctly without logging in.

  3. flyred77
    Member
    Posted 3 months ago #

    Thanks for the assistance, but that is not working for me either. I had tried it earlier and tried it again, but I am getting the same results.

    Here is my entry in the wp-config.php:

    define('wp_home','http://steveandmariettawalker.com');
    define('wp_siteurl','http://steveandmariettawalker.com/ourfloridalife/blog');

    with "ourfloridalife" being the actual sub-domain and the results are the same. My home page comes up without a problem and the WP blog loads, but no theme/css and no admin to be had.

    Are there any new thoughts on this?

  4. flyred77
    Member
    Posted 3 months ago #

    Please does anyone else have any ideas. This is the first time I have blown up WP and not been able to get it back, in all the years I have used. Is there anything above and beyond that anyone knows about?

  5. flyred77
    Member
    Posted 3 months ago #

    Good News-I restored the database from just a few days ago and I am back in business.

    Thanks

Reply

You must log in to post.

About this Topic