WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Changed theme, now only frontpage showing (6 posts)

  1. MrFlanders
    Member
    Posted 10 months ago #

    Website http://cphcph.com/
    So I wanted to change to another theme and that did not go so well.:) I changed from Graphpaperpress Fullscreen to their Sideswipe. I wanted to change a few things in the preview. I pressed Save and Activate and godt a 500 error. To get back to my previous theme Fullscreen, I changed the name of the .htaccess file. Now ony the frontpage is working. Most of the admin panel works. I just want to get the old theme working again. :) Is it htaccess related?
    Thanks

  2. Pioneer Valley Web Design
    Member
    Posted 10 months ago #

    Is it htaccess related?

    most likely not...put that back to it's name after:

    Since you needed FTP or cPanel already to access site files, rename each theme folders to /wp-content/themes/old-theme_folder_name/

    make sure a default unedited theme is uploaded (or already in place, if so don't rename it) - this will deactivate the current theme and by default activate the default.

  3. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    I would suggest deactivating that theme using FTP or other file manager access - see:

    http://codex.wordpress.org/Login_Trouble#Deactivate_Theme

    EDIT - Seacoast, you're killing me today - LOL!

  4. MrFlanders
    Member
    Posted 10 months ago #

    That did not help. I changed to TwentyEleven and have the same problem, none of the pages work, except for one. Thank you for taking the time :)
    What do I call the error log file you suggested?

  5. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    Perhaps related to the name of your theme here?

    http://cphcph.com/wp-content/themes/Widescreen-old/style.css

    Perhaps ask the theme developers for help:

    http://graphpaperpress.com/themes/widescreen/

  6. MrFlanders
    Member
    Posted 10 months ago #

    Turns out it was .htaccess related. Changed cmod til 666 and changed the code a bit and everything is lovydovy. Thanks!

Reply

You must log in to post.

About this Topic