WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] Changed slideshow.js but pause:0, doesn't work (7 posts)

  1. jan-sen
    Member
    Posted 2 years ago #

    Hello JLeuze,

    many thanks for your great plugin. It's the best working slider for me. But one questions remains: The slideshow should not stop on rollover. I already changed a little bit the file "slideshow.js" to this: pause: '0',

    But sadly it's not working. I am using this piece of code to call the slider<?php if ( function_exists( 'meteor_slideshow' ) ) { meteor_slideshow("slider-startseite", "height:423"); } ?> in my index.php file. And I am using multiple slides.

    And here is the site I am talking about: http://www.kosmetikinstitut-raphaela-schmidt.de

    Many thanks for you help! All the best, Jan

  2. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Jan, thanks for trying my plugin. I would try changing the pause option using metadata instead:

    <?php if ( function_exists( 'meteor_slideshow' ) ) { meteor_slideshow( "slider-startseite", "height: 423, pause: 0" ); } ?>
  3. jan-sen
    Member
    Posted 2 years ago #

    Many thanks! Now it works beautifully. Really amazing. I tried to solve it in a similar way like you but wrote too many mark-up errors ... PHP newbie :) I appreciate your help and I'll donate right now :)

  4. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    No problem Jan, thanks for your support!

  5. John Smith
    Member
    Posted 2 years ago #

    Hi,

    I am using the following but it still pauses on hover:

    <?php if ( function_exists( 'meteor_slideshow' ) ) { meteor_slideshow( "homepage-team", "fx: 'fade', height: '164', width: '350', pause: '0'" ); } ?>

    How can I turn off pause on hover?

  6. John Smith
    Member
    Posted 2 years ago #

    Weird, the following does work, note that I removed the single quotes:

    <?php if ( function_exists( 'meteor_slideshow' ) ) { meteor_slideshow( "homepage-team", "fx: 'fade', height: '164', width: '350', pause: 0" ); } ?>

    Is there a reason why this happens with pause but not height/width?

  7. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    All number values should be used without quotes, but pause is true/false, so it might be more picky.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic