WordPress.org

Ready to get started?Download WordPress

Forums

Changed Site URL, Now log-in leads to 404 (6 posts)

  1. lindsilou
    Member
    Posted 2 months ago #

    I'm working on a site for a client (http://www.stevideephotography.com/blog), who requested we change the domain. That was changed, I updated the wp-config and database files to reflect this new domain name, did a find-and-replace of the domain on all of the blog files.

    The problem is this: when I go to either steviedeephotography.com/blog/wp-admin or the wp-login.php alternative, both allow me to enter credentials, then go to a 404 not found page. I can't find any way to access the dashboard at all. Does anyone have any idea how to fix this?

    Thank you, in advance

  2. esmi
    Forum Moderator
    Posted 2 months ago #

    Have you tried re-saving your permalinks?

  3. lindsilou
    Member
    Posted 2 months ago #

    I have not. Is there a way to do that when I have no access to the dashboard?

  4. esmi
    Forum Moderator
    Posted 2 months ago #

    Sounds like you didn't replace all of the urls in the database. Did you use http://interconnectit.com/124/search-and-replace-for-wordpress-databases/

  5. lindsilou
    Member
    Posted 1 month ago #

    Hey there, I've now done this, it found a few links within posts that were still the old address, and I replaced them. Now the theme isn't showing up when you go to the blog and instead of a 404 error I now get an internal server error when attempting to log in (http://blog.steviedeephotography.com/blog/wp-admin).

  6. lindsilou
    Member
    Posted 1 month ago #

    Thanks so much for all the help - This issue was finally resolved. It a problem with a line in the wp-config file dealing with cache (I did not figure it out, the support team with my hosting did). I appreciate this community.

Reply

You must log in to post.

About this Topic