WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Changed Servers - Plugins now Crazy! (5 posts)

  1. That PhoneGirl
    Member
    Posted 3 years ago #

    I use shared hostings (Phatservers/Amerinoc) and the server I was on was going slow, so my host suggested I move to a new server

    In their usual efficient manner, they moved everything for me and it seemed to work fine.

    Now I am finding the plugins are making me crazy!!!

    From main site I have updated a few plugins and added one new one and I also deleted one. The one I deleted I pulled out using my FTP access as I never used it so figure it was easy/fast that way.

    But on the sites on my wpmu...

    the plugins that I deleted still appear - asking if I want to upgrade them

    the plugin upgraded from main site is not upgrded and the new plugin not there :(

    there seems to be a disconnect someplace, my hosting guys are looking too, but I thought here might know better :)

    I am also using domain mapping plugin by Doncha and have a mix of TLD and sub-domains.

    everything worked great before the move and after just this one thing...

    It made me think I was crazy before I figure out there was a glitch!

    any help appreciated

  2. Well not without looking at your install.. could be user error though. ;)

    If you do remove a plugin via ftp, if it was active on a sub site (or even the main blog) you'd get an error message in the backend saying the plugin was missing. this will go away when you refresh the page.

  3. That PhoneGirl
    Member
    Posted 3 years ago #

    Andrea_r would welcome the help. I am stumped (but that is not hard to do) and my Hosting Guys are stumped (which is very hard to do, they help constantly with stuff that is way beyond the usual hosting stuff - I heart them).

    Yes, I am aware the plugin pulled via ftp will give an error - not whats going on

    it is almost like the plugins in the main admin are updated and current and working right - uploads, activations etc

    the plugins in the rest of the sites are in an alternate world and still back in time from when we moved the database/changed the server

  4. Then to me it's either:

    - caching
    - DNS resolution

    Did you change IP references anywhere ? (not in wp)

    I'd bet a whole 5 bucks, what you're seeing is the stuff on the old server. And if it's not your web browser (clear your cache, check in another browser, maybe at another computer) then it's caching down the line somewhere.

  5. That PhoneGirl
    Member
    Posted 3 years ago #

    Solved!!! I heart my the guys at my hosting - Amerinoc!!

    DNS was pointing to the old server on just some blogs in the WPMU and in moving servers this was overlooked :)

    THanks Andrea_r for your input

    Thanks Amerinoc guys - you always go way above and beyond :)

Topic Closed

This topic has been closed to new replies.

About this Topic