WordPress.org

Ready to get started?Download WordPress

Forums

Changed my website url in Wp can not log back in, nothing is working (10 posts)

  1. Kpraniew
    Member
    Posted 1 year ago #

    I have exhausted all suggestions from this thread:

    http://wordpress.org/support/topic/changed-blog-url-cant-log-in-now?replies=12

    ...Still nothing. Mind you I still have to point my domain name and change the temp url on wp to the one we will be using for the site. So now I am thinking it might be better to change the URL in my phpadmin database, point the domain and go from there? I just dont want to make matters worse. As I said, I have exhausted all suggestions and I am really trying to avoid starting from scratch as I have purchase a theme from studiopress, using gravity forms, and a few other third party services.

    In addition to not being able to login I am getting this error:

    Parse error: syntax error, unexpected '&' in /data/23/2/128/72/2943235/user/3262192/htdocs/wordpress1/wp-includes/functions.php on line 1861

    when going to my site...currently: http://036cf37.netsolhost.com/wordpress1/wp-login.php

    But I plan to change it to Bancstartitle.com

    Please help :(

  2. daniwin
    Member
    Posted 1 year ago #

    Login to your phpMyAdmin go to your blog's database open wp_options and on the 1st line edit the link back to what it was before and it should fix the problem.

    option_name 'Siteurl'
    option_value 'YourSiteURL'

  3. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    This has a number of ways to change it back:

    http://codex.wordpress.org/Changing_The_Site_URL

  4. Kpraniew
    Member
    Posted 1 year ago #

    well...thats whats odd...it still appears as it did before I made the change in wordpress. It shows original url: http://036cf37.netsolhost.com/wordpress1

  5. Kpraniew
    Member
    Posted 1 year ago #

    WPyogi: I have tried everything on that page.

  6. Kpraniew
    Member
    Posted 1 year ago #

    Editing wp-config.php did not work. Editing functions.php did not work. and I do not need to change the URL directly in database, because it appears as it did when I started creating the site months ago.

  7. Kpraniew
    Member
    Posted 1 year ago #

    daniwin: Just tried your suggestion again and I am still not able to login getting the above mentioned error.

  8. Kpraniew
    Member
    Posted 1 year ago #

    I pulled up line 1861 and it reads:

    $defaults = array( 'response' =>500 ); [moderated] -Type: text/html; charset=utf-8' ); wp_load_translations_early(); ?> >

  9. Kpraniew
    Member
    Posted 1 year ago #

    I called my Host provider and they will correct the error for me, at 100 bucks an hour. There has to be a way for me to fix this. Please help

    -_- ...so frustrated...

  10. Kpraniew
    Member
    Posted 1 year ago #

    Well this problem has been resolved...now I have a different one Wp.dependencies.php fatal error after deleting facebook plugin due to a fatal error message (dont need facebook anyway.

    My new thread for this: http://wordpress.org/support/topic/repaired-wordpress-on-host-now-multipul-fatal-errors?replies=2#post-3828051

Topic Closed

This topic has been closed to new replies.

About this Topic