WordPress.org

Ready to get started?Download WordPress

Forums

Changed "general option" and now site messed up. (4 posts)

  1. ryannagy
    Member
    Posted 8 years ago #

    Hello - Under "General Options" I made the mistake of changing the "WordPress address (URI)." It is now different than Blog address (URI).

    I want to change it back, but I cannot. Everytime that I try to change it I get, "must enable referers." I have tired virtually every option to do that that I can. I have deleted cookies, added a firefox referrer extension. I tried it from Opera. Nothing seems to work.

    All that I want to do is change the WordPress address back to where it was, so that my site will look normal again and I can start using it.

    Can anyone help? Can I download one of the .php pages via Dreamweaver and then change some settings?

    Any help would be appreciated - Ryan

  2. Chris_K
    Member
    Posted 8 years ago #

    Just say no to editing php with dreamweaver! Besides, the setting you borked is stored in the database. ;-)

    See if this guide will help you.

  3. ryannagy
    Member
    Posted 8 years ago #

    Yea, Ok, I'm starting too see the logic of NOT using DreamWeaver.

    I was able to edit the settings in my databse using the instructions here:

    http://wordpress.org/support/topic/59959?replies=3

    All is right with the world - Thanks - Ryan

  4. Chris_K
    Member
    Posted 8 years ago #

    Distressing - I see the guide link I posted was deleted for some reason. Makes my last post look silly!

    Glad you got it sorted out.

Topic Closed

This topic has been closed to new replies.

About this Topic