WordPress.org

Ready to get started?Download WordPress

Forums

Changed domain names, but not servers (7 posts)

  1. OrchidRed
    Member
    Posted 9 years ago #

    I recently bought a new domain name and would like to use it for my WP blog by parking the domain in a subfolder on my current host. I'm 50% there. The new domain name points to the folder where WP is installed, but because the WP folder now needs to function as a subdomain I have to update the WP domain info somewhere. Anyone know I can do this? I don't need to move any of the WP files, I just need them to work from imagine.amadai.com instead of http://www.amadai.com/imagine

  2. vkaryl
    Member
    Posted 9 years ago #

    Maybe in the admin section under Options/General Options?

  3. Look in Options/General.

    ::oops, too slow::

  4. OrchidRed
    Member
    Posted 9 years ago #

    That did it. Thanks vkaryl and macmanx :)

  5. OrchidRed
    Member
    Posted 8 years ago #

    I just bought a domain name for my blog and tried to update it in WP but now all of my posts are going to an error 404 page if you try to comment or visit the permalink page. The "Pages" are working, but everything else isnt. Check it out:

    The subdomain: http://www.akakestrel.com/muse/
    The new name: http://www.themutteringmuse.com

    Did I do something wrong? I used this method before when updating my photoblog. I just updated the url in the Options menu. Please help!

  6. OrchidRed
    Member
    Posted 8 years ago #

    Also, one more thing, in case this info helps:

    When you click on the post permalink WP will send you to, for example: http://www.themutteringmuse.com/archives/2005/11/17/how-it-happened/
    and that returns an Error 404. But if you replace the mutteringmuse.com part with akakestrel.com/muse/ it works.

    I logged into my FTP program and there isn't an archive folder... so I'm just completely confused about where WP is sending people?

  7. OrchidRed
    Member
    Posted 8 years ago #

    Nevermind, I fixed it! I had to delete the archives structure in the "Permalink" section and leave it blank. Don't know why, but it worked.

Topic Closed

This topic has been closed to new replies.

About this Topic