WordPress.org

Ready to get started?Download WordPress

Forums

Changed blog address and now I can't login to admin panel (6 posts)

  1. suuuueee
    Member
    Posted 9 years ago #

    Well, not really. But I'm no longer able to get to my admin panel.

    If I remember correctly (I can no longer login to my admin panel to check) I changed something under the options so that my blog address was "http://something.com/index.php." Stupid, beacuse now, I can't log back into admin panel.

    When I try to go to /wp-admin, I get redirected to an address that looks like this:
    http://something.com/index.php/wp-login.php?redirect_to=%2Fx%2Fwp-admin%2Fedit.php

    Help me please -__-

  2. moshu
    Member
    Posted 9 years ago #

    Your blog address should never be blog/index.php - just the directory name!
    Go to your DB (e.g. through phpMyadmin) and change the URI's in the options table.

  3. suuuueee
    Member
    Posted 9 years ago #

    Could you give a little more detailed procedure? I'm not familiar with mysql, and all I know how to do is log in phpmyadmin.

  4. moshu
    Member
    Posted 9 years ago #

    I could, but Podz has done an excellent job writing this tutorial :)
    http://tamba2.org.uk/wordpress/site-url/

  5. suuuueee
    Member
    Posted 9 years ago #

    Hm. I was able to follow the tutorial, but I could not find an option that had the value of "http://something.com/<b>index.php</b>." So I didn't change anything.. because I couldn't find the error I had made to change it.

  6. suuuueee
    Member
    Posted 9 years ago #

    AHA! Never mind.

    The error was in another table than the one on the tutorial. Cookies for me!

    Thanks moshu :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.