WordPress.org

Ready to get started?Download WordPress

Forums

WP to Twitter
Change to basic setting is not applied (2 posts)

  1. jwkudo
    Member
    Posted 1 year ago #

    Hi, first of all thank you so much for plugin.
    But I have problem from ver 2.6.0
    and I thought it would be o.k after upgrading ver 2.6.1
    but it wasn't fixed, so this is my problem.

    1. change to basic setting is not applied.
    I used google shortner, but I changed it to bit.ly
    but it still shows google shortner...
    it doesn't matter which one I changed it to.
    I tried changing it to don't shorten urls and everything,
    but it still shows up google shortner
    (and I don't know why but for some reason,
    first two posts is shown with original urls. have no idea)

    2. well, but bigger problem is some of them have broken link
    when I click on the link it shows the following things on screen;

    {
    "error": {
    "errors": [
    {
    "domain": "global",
    "reason": "required",
    "message": "Required parameter: shortUrl",
    "locationType": "parameter",
    "location": "shortUrl"
    }
    ],
    "code": 400,
    "message": "Required parameter: shortUrl"
    }
    }

    because of all that, I'm manually typing my post into twitter.
    I will wait for your response.

    http://wordpress.org/extend/plugins/wp-to-twitter/

  2. Joe Dolson
    Member
    Plugin Author

    Posted 1 year ago #

    Hi - I can't reproduce this error. The Goo.gl error is what I fixed in 2.6.1, but it will only fix new links; there's nothing I can do about the links already generated -- it's the link that's bad, and I can't fix it.

    However, I can't reproduce a failure to save a change in URL shortener. Can you give me any more detail? Sending a support request via the built-in support form would be helpful.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.