WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
[resolved] Change "leave a reply" form to a Contact 7 form? (4 posts)

  1. orpheus_emerges
    Member
    Posted 1 year ago #

    The "leave a reply" code for commenting on my blog posts changes the page to a standard type of reply form below the post. However the reply arrives to me sent from some kind of default email address that my host apparently sets up because I have not been involved in the naming of that address: it's in the form of myloginname@box677.bluehost.com.

    So, I would either like to correct that and have it use the email address that is in Dashboard/General Settings, or else have the form which appears below the post to commented on changed to my standard setup for a Contact 7 comment.

    Barry

    http://wordpress.org/extend/plugins/contact-form-7/

  2. bhpress
    Member
    Posted 1 year ago #

    They have a helpdesk article on how to change that email. Here it is:

    https://my.bluehost.com/cgi/help/206

  3. orpheus_emerges
    Member
    Posted 1 year ago #

    Thanks for that link. I now remember fixing as described in the bluehost help page for the php.ini for my main domain.

    However, this current issue is for one of my add-on domains, and there seems to be only one php.ini, residing at the public_html level.

    I added a separate php.ini files with the sendmail parameter corrected for this specific addon domain but it's still using that default email address.

    From reading other pages/comments on this issue, its seem that it may or is appropriate for each addon domain to have its own php.ini.

    However, if so, then I must need some additional info for how to set this correctly.

    That bluehost help page indicated that for WordPress users, they need to use this plugin:

    http://wordpress.org/extend/plugins/mail-from/

    However, that page contains this warning:

    !This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

    So, any further suggestions?

    Barry

  4. orpheus_emerges
    Member
    Posted 1 year ago #

    I deleted the added php.ini file and installed the Mail From II plugin:

    http://wordpress.org/extend/plugins/wp-mailfrom-ii/

    And it is now using the email address I set.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic