WordPress.org

Ready to get started?Download WordPress

Forums

Change from http:\\domain.com to http:\\www.domain.com (4 posts)

  1. salesgetters
    Member
    Posted 2 years ago #

    I use the twenty eleven theme and my blog is http://sales-getters.com/blog. Unfortunately, all the new pages on my web site are http://www.sales-getters.com/sub-page.

    For consistency I would really like to have the blog use the www.
    Is this possible? Thank you for your help.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    What urls did you enter in Settings -> General? And where did you install WordPress on your domain?

  3. salesgetters
    Member
    Posted 2 years ago #

    My settings are:
    WordPress Address (URL) http://sales-getters.com/blog
    Site Address (URL)http://sales-getters.com/blog

    It appears there is an option to change it, but it comes with a lot of warnings. And I am kind of new to this.

    GoDaddy hosts it.
    BTW - it is a wordpress.org site not a wordpress.com (if that helps)

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Try resetting your custom permalinks back to the default setting via Settings -> Permalinks. If this works, then review Using_Permalinks before setting a custom permalink structure back up again.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags