WordPress.org

Ready to get started?Download WordPress

Forums

Challonge
[resolved] Challonge bracket not appearing on WordPress page (6 posts)

  1. dwoodcashstar
    Member
    Posted 7 months ago #

    Hi - I'm trying to add a bracket to our WordPress site, but the bracket is not appearing on the page. The code shows the link to the bracket, and successfully links to it in a new tab. I've tried both the [challonge url="9grm499v"] shortcode and also embedded as a shortcode using the Widgets on Pages plugin, but neither work.

    Unfortunately I can't add a link to the site since it's our company intranet and therefore password-protected. Here's the code that's on the page, but rendering as a blank space in Firefox and Chrome on both Mac and Windows:

    <div id="challonge_embed_1_91163f" class="challonge-embed">
    <iframe src="http://challonge.com/9grm499v/module?multiplier=1&match_width_multiplier=1&show_final_results=&show_standings=&theme=1&subdomain=" width="100%" height="400" frameborder="0" scrolling="auto" allowtransparency="true">
    </iframe>
    </div>

    Hope this helps - please let me know if you need more info. Any help would be appreciated. Thank you.

    http://wordpress.org/plugins/challonge/

  2. zavaboy
    Member
    Plugin Author

    Posted 7 months ago #

    I'm able to embed it just fine with the short code you provided:
    [challonge url="9grm499v"]

    If you can, try using it on a clean install of WP. This should eliminate any plugins and themes you are using on your website. If the issue persists on the clean install, then it must be your browser, try running your browser in safe mode (to prevent installed plugins/extensions from loading). If the issue is not present on the clean install, try and find the theme or plugin causing the issue.

    Let me know what you find. Depending on the cause of the issue, I may be able to reduce the issue.

    Just as a disclaimer: What I've suggested is provided as is and should only be followed at your own discretion, responsibility, and risk.

    Thanks!

  3. dwoodcashstar
    Member
    Posted 7 months ago #

    Thanks, zavaboy. I've had problems in the past making updates within WordPress, and a clean install sounds pretty scary to me. Rather than going through that, I'll just link out to the bracket from the site rather than embedding. Much easier. Thanks again!

  4. zavaboy
    Member
    Plugin Author

    Posted 7 months ago #

    I was referring to a clean install of WP elsewhere from your existing website. If you want, you can list out all the plugins you are using (along with their versions) and if I find some time to do so, I can try to locate the issue. I would like to resolve the issue for others as well if I can.

  5. dwoodcashstar
    Member
    Posted 7 months ago #

    Thanks zavaboy - we're using WP v3.7.1, and here are the plugins that are currently active on our site:
    - Challonge - v1.0.6
    - CryptX - v3.2.8
    - Display Posts Shortcode - v2.3
    - DM User Tracking - v1.9.1
    - Image Widget - v4.0.8
    - Kebo - Twitter Feed - v1.1.7
    - LastPass SAML connector - v1.0.0 (this is the password-protection system we use)
    - My Wish List - v1.1
    - Posts in Page - v1.2.4
    - Require Login - v1.0.1
    - The Social Links - v0.4.2.2
    - Widgets on Pages - v0.0.12
    - WordPress Google Form - v0.63
    - WP Twitter Timeline - v1.2

    Hope this helps. Thanks again.

  6. zavaboy
    Member
    Plugin Author

    Posted 5 months ago #

    Let me know if version 1.1.0 fixed your issue. I made a lot of changes and maybe one of the changes fixed the issue.

    Thanks! :)

Reply

You must log in to post.

About this Plugin

About this Topic