WordPress.org

Ready to get started?Download WordPress

Forums

CGI Error on upload media files (3 posts)

  1. Eas_
    Member
    Posted 1 year ago #

    Hi all,

    My server is:
    Win 2003
    Microsoft-IIS/6.0 configured with FastCGI to run php
    MySql 5.5.18

    After the upgrade to the 3.5.1 from (3.4) version I cannot use the "Upload New Media" admin tool without receiving a CGI Error :

    "The specified CGI application misbehaved by not returning a complete set of HTTP headers."

    There is many reference online about this error but I did not find anything about this particular circumstance.

    So, even if I receive the error, I can see that the media file has been upload and it appears on the media list.

    The only difference I can notice with a file uploaded in the 3.4 version is that the dimension parameter is not showed in the details page (wp-admin/post.php?post=18&action=edit), ex:

    "Dimensions: 1000 × 221"

    For this reason I guess that there is a problem when WP updates this value on the database or even when it calculates this value.

    I can add to that issue that even if the upload is done, the file is not resized to the other standard sizes: 150*x, 300*x, 500*x ..

    So I believe that the error source is the function that crop the uploaded images.

    Anyone had this problem before?

    Thanks in advance for your reply.

    Eas

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you asked your hosts about this?

  3. Eas_
    Member
    Posted 1 year ago #

    Yes I have the complete control of the server that runs the WP site but I cannot find what is bad configured on this.

    The previous version (3.4) was running well and after the update i came into this issue.

    Eas

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.