WordPress.org

Ready to get started?Download WordPress

Forums

CGI Error... Being told its because of my permalink setup? (2 posts)

  1. noslenwerd
    Member
    Posted 1 year ago #

    Hello,

    Have had nothing but headaches with this hosting provider, but I have to stay with them for a few reasons.

    Anyways click the link below, then click any sub-page. You will get a CGI error. The hosting provider is telling me its because of the custom permalinks? I've done a couple dozen wordpress sites and always use this structure. The host is using a windows based server...

    Any idea how I can remedy this? As I am sure a lot of you know this structure is the best for SEO reasons, and I really would like to keep this structure.

    http://209.235.198.252/wp/index.php

  2. Hazlitt
    Member
    Posted 1 year ago #

    Hi,

    If the site is running on IIS 7 you need to get the server administrator to import the rewrite rules from the .htaccess file generated by WordPress into the IIS Virtual server URL rewrite settings.

Topic Closed

This topic has been closed to new replies.

About this Topic