WordPress.org

Ready to get started?Download WordPress

Forums

Certain Post Copy Not Showing In Backend Post Editor (2 posts)

  1. NosCoffin
    Member
    Posted 1 year ago #

    Hello,

    A client and myself are running into an odd problem.

    The site was recently upgraded to 3.4.2. Over the last couple of days, we have noticed that certain post copy is not showing in the Edit Post backend. The post shows up fine on the frontend and all other post data (e.g. category, keywords etc) are showing in Edit Post page fine. Only the copy itself, which is stored in the in the post_content field of the wp-posts table, is not showing after being saved or updated.

    The site is running WP 3.4.2 and PHP 5.4.6 under Apache/2 with the following plugins:

    Akismet
    All in One SEO Pack
    Category pagination fix
    DM Albums
    Email Immunizer
    Exec-PHP
    Featurific for WordPress
    FeedBurner FeedSmith
    Filosofo Uncheck Default Category
    Google XML Sitemaps
    Hikari Category Permalink
    Include It
    pb-embedFlash
    Post-Plugin Library
    Related Posts Slider
    Robots Meta
    Search & Replace
    Search Meter
    Similar Posts
    Sociable
    SRG Clean Archives
    WP-EMail
    WP-PageNavi
    WP Events Calendar
    Yet Another Related Posts Plugin

    I am wondering if anyone else has come across this issue recently, since upgrading and if so, is there a solution or sugestion to try?

    Thanks.

  2. NosCoffin
    Member
    Posted 1 year ago #

    As it turned out, the problem was that the server was upgraded to PHP 5.4 and that was the culprit. Downgrading to 5.3.x solved the problem.

    Still a good FYI for anyone who comes across this issue.

Topic Closed

This topic has been closed to new replies.

About this Topic