WordPress.org

Ready to get started?Download WordPress

Forums

Sliding Widgets
Causes error after activation (6 posts)

  1. csigncsign
    Member
    Posted 1 year ago #

    The plugin causes this error after activated it:

    Warning: extract() expects parameter 1 to be array, boolean given in <b>/home/www/web333/html/sites/wp-content/plugins/sliding-widgets/sliding-widgets.php on line 23

    WP 3.4.2 multisite installation, but plugin is only activated on 1 blog!

  2. ajamm
    Member
    Posted 1 year ago #

    Possibly not multi-site compatible?
    I would suggest test it on a single site and see if you have the same issue.

    Installer on my 3.4.2 perfectly.

  3. palmerin
    Member
    Posted 1 year ago #

    Hi,

    I'm getting a similar error right after activation:

    Warning: extract() [function.extract]: First argument should be an array in /home/username/public_html/camvert/wp-content/plugins/sliding-widgets/sliding-widgets.php on line 23

    Did anyone find a solution for this?

    Thanks!

  4. rashanoureldin
    Member
    Posted 1 year ago #

    same here same error

  5. ebenezer357
    Member
    Posted 1 year ago #

    same thing here. it gives me this error: Warning: extract() expects parameter 1 to be array, boolean given in plugins/sliding-widgets/sliding-widgets.php on line 23

    Any body has found the solution please?

  6. Bixel
    Member
    Posted 10 months ago #

    I found that if you go to Dashboard > Sliding Widgets > if
    Control box width Control box height is empty, you get the error.
    Put in some value, save and check your site again. Seems to have solved it for me.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.