WordPress.org

Ready to get started?Download WordPress

Forums

Auto Prune Posts
Causes display of blank pages (17 posts)

  1. mmoconnor
    Member
    Posted 3 years ago #

    This plugin causes a display of completely blank pages on my blog.

  2. ramon fincken
    Member
    Plugin Author

    Posted 3 years ago #

    What versions (WP + plugins) do you have (active) ?

  3. ramon fincken
    Member
    Plugin Author

    Posted 3 years ago #

    Are you running PHP4 or PHP5 ?

  4. brennanwbjb
    Member
    Posted 3 years ago #

    I'm having the same problem. I'm running PHP5/WP Version 3.1.2

  5. ramon fincken
    Member
    Plugin Author

    Posted 3 years ago #

    I arrived yesterday evening from Norway, I'll get back to you today

  6. ramon fincken
    Member
    Plugin Author

    Posted 3 years ago #

    Could you enter all details over here? http://pluginsupport.mijnpress.nl/

    I'll reply by email.

  7. linkdomain
    Member
    Posted 3 years ago #

    i have the same issue. PHP5/WP Version 3.1.2.

    do you plan on any updates since this seems to be a common problem?

  8. ramon fincken
    Member
    Plugin Author

    Posted 3 years ago #

    I really want to fix this problem , but no-one has given me more information. Could you please vitit the pluginsupport page to submit all relevant info?
    I'll reply by mail, and 'll probley be asking you to set up a temporary admin + FTP account for me if that is allright.

  9. ramon fincken
    Member
    Plugin Author

    Posted 3 years ago #

    I am currently looking into this. Looks as if this has something to do with the submenu creation by my plugin.

  10. ramon fincken
    Member
    Plugin Author

    Posted 3 years ago #

    This has something todo with the is_admin() function

  11. ramon fincken
    Member
    Plugin Author

    Posted 3 years ago #

    Standby for the new version

  12. linkdomain
    Member
    Posted 3 years ago #

    hi ramon, will it be ready soon?

  13. ramon fincken
    Member
    Plugin Author

    Posted 3 years ago #

    the fix was released 15 minutes after my last post. I could reproduce the error on multisite and it has been solved.

  14. linkdomain
    Member
    Posted 3 years ago #

    i used that version and it still doesn't work. it stopped the blank pages for index.php, but in the dashboard you can't pull up the posts (blank page) once the plugin is activated. and it does not delete any posts.

  15. ramon fincken
    Member
    Plugin Author

    Posted 3 years ago #

    I want to help you @ linkdomain, but I really have to ask you to sent me a (temporary) WordPress admin account. Could you sent me one using http://pluginsupport.mijnpress.nl/ ?

  16. onigetoc
    Member
    Posted 2 years ago #

    For me its alway show blank page too, just download the last version with WordPress last version too

  17. ramon fincken
    Member
    Plugin Author

    Posted 2 years ago #

    Could you enter all details over here? http://pluginsupport.mijnpress.nl/

    I'll reply by email.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic