WordPress.org

Ready to get started?Download WordPress

Forums

WP Facebook Open Graph protocol
[resolved] Caused problems when I deactivated the WordPress NextGen Galleryview plugin (5 posts)

  1. TraciBunkers
    Member
    Posted 1 year ago #

    I had the WordPress NextGen GalleryView plugin installed, and decided to deactivate it. Doing that caused CSS & html to show up at the top of my product pages in my online shop (shopp plugin), and only on those pages. If I activated it again, the problem went away.

    After a month of trying to resolve this on and off, and thinking I was just going to have to live with the plugin forever, I just now figured it out. The WP Facebook Open Graph Protocol plugin was causing it. When I deactivated it, the css & html that had been showing on my product pages was magically gone! I was using version 2.0.7

    http://wordpress.org/extend/plugins/wp-facebook-open-graph-protocol/

  2. Chuck Reynolds
    Member
    Plugin Author

    Posted 1 year ago #

    what html was showing up? screenshot or copy it? your site for us to test w/ debuger and view source?

  3. TraciBunkers
    Member
    Posted 1 year ago #

    I'll reactivate your plugin if you are going to look at it right now. Otherwise I won't because I don't want to leave my site like that.

    But basically all of the CSS for my blog was showing up at the top of the page, and the layout of the rest of the page was very wrong.

  4. Chuck Reynolds
    Member
    Plugin Author

    Posted 1 year ago #

    yup lmk when it's on. and send link... just email us the link instead of here.

    chuck @rynoweb.com
    and
    andrewryno @gmail.com

  5. TraciBunkers
    Member
    Posted 1 year ago #

    OK, I just sent you an e-mail with my link & some info. Let me know when you are done looking and I'll switch it back off.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic