WordPress.org

Ready to get started?Download WordPress

Forums

Category permalinks not working (3 posts)

  1. lasninas
    Member
    Posted 1 year ago #

    I'm working on a new WordPress site (www.totallysoundhealth.com.au/wp/) that is primarily a static website that has a blog as well, and the permalink settings are "Month and name". The initial blog posts are displaying fine, but clicking on any of the category names in the sidebar returns a page not found error.

    I've encountered the same problem in another site that I manage, and in that case I just removed the category links from the sidebar. That site has the same permalink settings.

    Both sites are hosted with the same ISP.

    What am I doing wrong?

  2. lasninas
    Member
    Posted 1 year ago #

    Gah, now I have even bigger problems.

    I followed the instructions on http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory so that you could access the WordPress site without the /wp/ and now it is completely broken. I can't log into WordPress at all. I completed steps 1 to 6 in the section "Using a pre-existing subdirectory install", and when I tried to log in as per Step 7, I get the error message:

    "The page isn't redirecting properly

    Iceweasel has detected that the server is redirecting the request for this address in a way that will never complete.

    This problem can sometimes be caused by disabling or refusing to accept cookies."

    The text and images are showing at http://www.totallysoundhealth.com.au, but the theme is now broken (parts of the styling seem to be working, but not all). *sigh*

  3. lasninas
    Member
    Posted 1 year ago #

    I undid the changes above... looks like I will need to get help separately for that to understand what went wrong. So the WordPress site still needs to be accessed via http://www.totallysoundhealth.com.au/wp/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.