WordPress.org

Ready to get started?Download WordPress

Forums

Category Order plug-in anomaly! (5 posts)

  1. benbt-japan
    Member
    Posted 7 years ago #

    http://www.language-global.com/blog
    theme : default

    I installed and activated the Category Order plug-in (v.1.9.6) by David Coppit and all that happened is that my Category list completely disappeared from the blog pages. Well, that's not entirely accurate - the title 'Categories' was there but no category links were listed.

  2. benbt-japan
    Member
    Posted 7 years ago #

    Why does everything I post get ignored? Have I unwittingly committed some faux-pas of some kind?

    I posted this 5 days ago and no replies. My other post about the next_post, previous_post (http://wordpress.org/support/topic/84589?replies=6) has had no replies in nearly 3 weeks. It's not as if I'm spamming the forum with pointless questions; asking questions is the purpose of a support forum after all.

  3. manstraw
    Member
    Posted 7 years ago #

    first of all, it's just other users providing support here. you know, volunteers. this isn't paid support. can't really *expect* an answer, you can really only hope for one.

    that said, I suspect no one else has seen this issue, which might be why no one has responded. I recommend you try a previous version.

    and now I'll pass on my own observation. using 1.9.6, I'm finding that xhtml won't validate. A whole bunch of div tags are being added within the ul li structure, messing it up as far as xhtml validation goes. I reverted to 1.9.4, and it works correctly.

    I'm not sure how to fill out a bug report for this, so if someonec can advise me, I would appreciate it.

  4. benbt-japan
    Member
    Posted 7 years ago #

    Thanks for your reply. I take your point about 'hoping for' rather than 'expecting' a reply to my question...
    I currently have the 1.9.6 version of the plugin. I searched on the author's code page, but could not find a link to the older version (1.9.4) that you refer to. Do you know where I can get hold of this earlier version of the plug-in?

  5. manstraw
    Member
    Posted 7 years ago #

    hmm, I destroyed mine, as I fixed what was wrong with xhtml in 1.9.6. you could post your email in an obscured form (so spambots can't read it), and I can email it to you if I can find it somewhere on my server. Or perhaps you could email the author and ask for an older version to test.

    have you tried a different theme?

    also, if you post an example url, we can look at the html for clues as to what is going on.

Topic Closed

This topic has been closed to new replies.

About this Topic