WordPress.org

Ready to get started?Download WordPress

Forums

Category Link Stopped Working (5 posts)

  1. royharmon4
    Member
    Posted 1 year ago #

    I have a link in a menu on http://www.royharmonsc.com/ that is supposed to link to a category with all my blog posts in it.

    The category is called "Blog," it is labelled on the menu as "Blog," and the URL is http://www.royharmonsc.com/category/blog/.

    Today I noticed that it doesn't work anymore. http://www.royharmonsc.com/category/blog/ doesn't even go link to that category anymore. It just gives me a 404 error.

    I updated to the latest version of WordPress and the latest version of Contact Form 7 recently. Could either of those updates have something to do with it?

    Any help would be appreciated. Thanks in advance.

  2. Peter_L
    Member
    Posted 1 year ago #

    Are you sure this used to work before?

    Try going to dasboard - categories - blog (or whatever categories you have in there), hover over the category name and choose view
    Then look what url it takes you to.

  3. royharmon4
    Member
    Posted 1 year ago #

    I did that, it took me to http://www.royharmon4.com/category/blog/ which gave me a 404 error.

  4. davemhui
    Member
    Posted 1 year ago #

    This may be ocurring because of an incompatible plugin. disable all plugins and then check . Then reactivate them one by one.

  5. royharmon4
    Member
    Posted 1 year ago #

    I deactivated them all. It still doesn't work. I'm using Genesis. Would that make a difference?

Topic Closed

This topic has been closed to new replies.

About this Topic